Technical FAQs

Ask a Question

Are licenses of SoMachien V3.0 / V3.1 are compatible with SoMachine V4.1

License of SoMachine V3.0 / V3.1 are not compatible with SoMachine V4.1

Possible option for users of SoMachine V3.0 / V3.1 is to update licenses to SoMachine V4.1. User has to buy appropriate update license.

Below is the list of update licenses

Trial DVD of SoMachine V4.1 ( SOMNACS41) has to be ordered separately by user than update license
Was this helpful?
What can we do to improve the information ?