Technical FAQs

Ask a Question

When I try to open my project in latest Vijeo Designer software I got this message "The project cannot be opened because it was created with a version of Vijeo Designer that is no longer compatible".

This message mostly occurs when you open the Vijeo Designer older version (V4.60 or below) project backup . To resolve this error you need to first open this project backup with Vijeo Designer Ver 4.6 to 5.0 and change the target type to XBTGT Series or other version which were available in latest VJD version , save the project backup and export it in *.vdz format. Now when you open this backup in latest Vijeo Designer version it will automatically update this project backup .
Was this helpful?
What can we do to improve the information ?