Technical FAQs

Ask a Question

Which Switch2Vijeo software version is compatible with Vijeo Designer version 6.1 SP4

You need to use the latest Switch2Vijeo software version 3.4, then it would be compatible with Vijeo Designer version 6.1 . 
Was this helpful?
What can we do to improve the information ?