Technical FAQs

Ask a Question

Which So Move version supports ATV32 software version V2.1 and V2.3.

Altivar DTM Library V10.0.6 supports ATV32 V2.1 and V2.3
  
First install the SoMove V2.1 (FDT Standalone).
 
http://www.schneider-electric.com/download/WW/EN/file/760103940-SoMove_V2.1.exe/?fileName=SoMove_V2.1.exe&reference=SoMove_FDT&docType=Software---Released
  
Than install - Altivar DTM Library V10.0.6
 
http://www.schneider-electric.com/download/ww/en/file/755961420-AltivarDtmLibrary_10.0.6.zip/?showAsIframe=false&fileName=AltivarDtmLibrary_10.0.6.zip&reference=Altivar_DTM_Library&docType=DTM-files
Was this helpful?
What can we do to improve the information ?