Technical FAQs

Ask a Question

Is SoMoveLite software compatible with windows 8

SoMoveLite FDT (Field Device Tool) version V2.0 and onwards compatible with windows 8 - 32 bit / 64 bit operating system.
With this installed version of SoMove FDT standalone, user need to install specific device DTM libraries of which device is in use.
For example, Altivar DTM library, Altistart DTM library, Lexium DTM library, TeSy library etc.
Was this helpful?
What can we do to improve the information ?