Technical FAQs

Ask a Question

While installing Vijeo Historian 4.50 on my system I am getting the error "The Historian requires 32 bit Java Runtime Environment (JRE) software to proceed. For downloading the latest Java Runtime Environment refer to http://www.java.com/download/." How to resolve this problem.

This problem will be resolved after you updated the Java Runtime version and after that the setup of Vijeo Historian starts properly. 
Was this helpful?
What can we do to improve the information ?