Technical FAQs

Ask a Question

Can we use OFS Server 3.32 version with Windows 2008 Server OS.

 If  you have installed OFS Server version 3.32 version then you need to upgrade your OFS Server to OFS Server 3.34 or later to be compatible with Windows Server 2008 
Was this helpful?
What can we do to improve the information ?