Technical FAQs

Ask a Question

We are getting Message OLI-21731 while trying to download application to Quantum CPU through Concept V 2.2 software

OLI-21731 message indicates that there is a incompatibility between CPU Exec and Concept programmming software version.

To resolve this issue follow any of the below  recommendations:

1. Update the Concept version as per the Exec version loaded in the CPU.
2.  Else downgrade Exec of CPU which is compatible with the Concept software  because there is no break between firmware and hardware.

See attached document to see the correspondence between firmware versions and versions of Concept.
Was this helpful?
What can we do to improve the information ?