Technical FAQs

Ask a Question

Can the TeSys T Ethernet can be downgraded from 2.7 to 2.6 version.

Yes it can downgraded to firmware version 2.7 to 2.6. TeSys T programmer V1.7 is the minimum version of the programmer to upgrade to FW2.7 or downgrade from FW2.7. 
Was this helpful?
What can we do to improve the information ?