Technical FAQs

Ask a Question

Which software is required for programming of XBTG5330. Not able to program with VJD version 6.2 .

The latest  vijeo designer version 6.2 is no longer programs the XBTG HMI series as it got obsoleted till VJD4.6 and changed to XBTGT target .

You can open the XBTG5330 project in VJD4.6 then change the target to XBTGT. Save that project and then open it in VJD version 6.1 or higher, in this way your target & old project is migrated.
Was this helpful?
What can we do to improve the information ?