Technical FAQs

Ask a Question

Can we use BMECXM0100 CanOpen module in M580 HSBY system.

No,the CXM can’t be configured with the M580 HSBY CPUs BMEH582040, BMEH584040 and BMEH586040. It is only compatible with the M580 stand alone CPUs.

Also new versions of CPU and BMECRA31210 firmware are necessary to operate the CXM:
•    CPU version V2.20
•    BMECRA31210 version V2.14 (if the CXM is used in a remote drop)
Was this helpful?
What can we do to improve the information ?