Technical FAQs

Ask a Question

How to identify a Sepam Base Module is compatible with Memory cartridge.

The Basic rule to find out whether a Sepam base module & memory cartridge module are compatible or not.
We need to check the major index of both base module & cartridge module, the majoe index of base unit 
version must be greater than or equlat to th emajor index of the cartridge-application version.

For Example: The base unit with a version V2.05 (major index = 2) and an application with a version V3.00 (major index = 3) are not compatible.
If this rule is not observed, a major fault occurs and Sepam displays the message
"Version not Compatible"
Was this helpful?
What can we do to improve the information ?