Technical FAQs

Ask a Question

Video: What is minimum firmware version required for the ATV71 or ATV61 to use the VW3A3316 Ethernet IP card?

Issue:
What is minimum firmware version required for the ATV71 or ATV61 to use the VW3A3316 Ethernet IP card?

Product Line:
VW3A3316

Cause:
ATV71 & ATV61 have minimum firmware required to use the VW3A3316 Ethernet IP card

Resolution:
If the VW3A3316 is a V1.2ie08 then the ATV71 needs to be at least V1.6ie25 and ATV61 needs to be at least V1.5ie14.  
 
If the VW3A3316 is V1.2ie14 then the ATV71 drive needs to be at least V6.5ie83 and ATV61 at least V6.6ie43.
Specific versions of the Altivar 71 firmware are not supported, per attached below.

Was this helpful?
What can we do to improve the information ?