Technical FAQs

Ask a Question

Why i am not able to downlaod application from Vijeo Designer v6.2 to HMIGTO6310 with runtime v7.1

To make Vijeo designer v 6.2 compatible to download in HMIGTO with runtime v 7.1 ,we need to install SP5.1 of Vijoe designer V6.2 .

SP5.1 can be downloaded from below mentioned link:

https://schneider-electric.box.com/s/0bywaia9wbo2dm0sl77b8wbfdy93eax3
Was this helpful?
What can we do to improve the information ?