Technical FAQs

Ask a Question

Which is the minimum firmware version of Comx 510 that supports powertag

the customer needs the latest FW of Com'X 510 : 3.6.3 

The PowerTag should be connected to Smartlink SI B or Smartlink SI D and then configured in Com'X 
Was this helpful?
What can we do to improve the information ?