Technical FAQs

Ask a Question

Which version of Unity Pro version is required to configure BMXDRA0815 module.

  • BMXDRA0815 can be configured using Unity Pro V13.0 with UnityPro_V130_HF_DRA0815 (hotfix) and greater version.
UnityPro_V130_HF_DRA0815 is available at Schneider website, refer below link:

https://www.schneider-electric.com/en/download/document/UnityPro_V130_HF_DRA0815/
Was this helpful?
What can we do to improve the information ?